Skip to main content

Disabling roaming profiles on a single server in a network [Resolved]

I want to disable the roaming profiles on a single server which is used as a terminal and RemoteApp server. This option should be applied to all users in the active directory.


Question Credit: Sn0opy
Question Reference
Asked July 9, 2019
Posted Under: Network
47 views
2 Answers

I've found it in the GPO under Administrative Templates > User Profiles. There are two options you have to enable.


credit: Sn0opy
Answered July 9, 2019
  1. Open GPEDIT.MSC

  2. Go to Computer Configuration\Administrative Templates\System\User Profiles

  3. Enable both the

    • "Prevent Roaming Profile changes from propagating to the server" setting and the "Only allow local user profiles" setting. This will disable the roaming profiles.

credit: Shiroy
Answered July 9, 2019
Your Answer
D:\Adnan\Candoerz\CandoProject\vQA